Messaging Temporarily turned off

Minor incident Seesaw
2022-09-14 08:19 AM CDT · 4 hours, 43 minutes

Updates

Resolved

Monitoring - We have reset passwords for affected individuals and confirmed that links are no longer accessible. At this point, we have re-enabled the Messages feature. We are continuing to monitor and investigate the situation.

Seesaw Status Page

September 14, 2022 · 01:02 PM CDT
Update

From Seesaw - Update - It was brought to our attention that a link to an inappropriate image was being shared via the Messages feature. It appears that specific accounts were compromised by an outside actor.

We take this incident extremely seriously. We’ve turned OFF Messages temporarily for all users while we investigate, to prevent further spread of this image from being sent or seen by any Seesaw users.

  • We have removed this inappropriate link from any messages that reference it
  • We are resetting the passwords of any users who had their account compromised
  • We have taken measures to prevent additional accounts from being compromised
  • Any user can always reset their password at: https://app.seesaw.me/#/reset_password
  • Our team continues to monitor and investigate the situation

If you have any questions or concerns, please reach out to us at [email protected].

We will continue to provide updates on https://status.seesaw.me/ as we investigate and manage the situation.

—The Seesaw Team

Seesaw Status Page

September 14, 2022 · 10:46 AM CDT
Monitoring

From Seesaw: Investigating - [Investigation] We have turned off our messaging tool temporarily while we investigate an issue.

Seesaw Status Page

September 14, 2022 · 08:20 AM CDT

← Back