DUO SMS and MMS Delivery Delays for AT&T

Minor incident DUO
2022-08-24 08:40 AM CDT · 1 hour, 35 minutes

Updates

Resolved

From DUO - The issue regarding MS and MMS Delivery Delays to and from US AT&T on our deployments is fully resolved, and all services are now fully functional.

DUO Status Page

August 24, 2022 · 10:16 AM CDT
Monitoring

From DUO - We have implemented a fix that has resulted in stable success rates.
We will continue to monitor the issue and will post any updates when the incident is considered fully resolved.
Please check back here or subscribe here for further updates.

DUO Status Page

August 24, 2022 · 09:58 AM CDT
Investigating

From DUO - We have detected an issue with SMS delivery for the US region with AT&T, and we are currently investigating the issue.

DUO Status page

August 24, 2022 · 08:42 AM CDT

← Back