Portal Outage

Minor incident Portal (Classlink)
2022-08-17 07:19 AM CDT · 1 hour, 38 minutes

Updates

Resolved

From Classlink - Users should be able to log in successfully. If you are still unable to log in, please contact our help desk at x81000

August 17, 2022 · 08:58 AM CDT
De-escalate

From Classlink - ClassLink My Apps is now loading intermittently. We are still resolving the remainder effects of the incident. The teams are currently working to fully restore functionality as quickly as possible.

Classlink Status Page

August 17, 2022 · 08:35 AM CDT
Update

From Classlink - We identified and resolved an initial issue preventing certain logins into LaunchPad. However, a secondary issue presented itself. We are fully focused on resolving it as soon as possible and, as always, will communicate our findings.

Classlink Status Page

August 17, 2022 · 08:24 AM CDT
Investigating

From Classlink - We have identified an issue with My Apps. Users are landing on an internal server error page after logging in. As a result, apps are not loading. The teams are currently working to restore functionality as quickly as possible.

Classlink Status Page

August 17, 2022 · 07:20 AM CDT

← Back