VPN Outage

Major incident Cisco Network Security VPN
2022-08-01 08:13 AM CDT · 1 day, 1 hour

Updates

Resolved

We have resolved the VPN issue and VPN is now available again. If you continue to experience issues please contact helpdesk at x81000.

August 2, 2022 · 09:14 AM CDT
Investigating

We’re investigating an issue with authenticating through our VPN. If you need assistance please contact the helpdesk at x81000

August 1, 2022 · 08:14 AM CDT

← Back