Cognos Outage

Major incident Cognos
2022-07-25 09:24 CST · 1 hour, 16 minutes

Updates

Resolved

We have resolved the issue with Cognos, if you continue to experience issues please contact helpdesk at x81000.

July 25, 2022 · 10:40 AM CST
Issue

We’re investigating an outage with Cognos right now and have opened a ticket with Cognos support, thank you for your patience.

July 25, 2022 · 09:25 AM CST

← Back