Classlink Login Issue

Minor incident Portal (Classlink)
2022-06-29 08:17 AM CDT · 38 minutes

Updates

Resolved

Classlink is reporting the issue has been resolved, if you continue to experience issues logging into the portal please email helpdesk at [email protected] or call x81000

June 29, 2022 · 08:56 AM CDT
Issue

From Classlink: Identified - A login issue has been identified affecting a subset of school organizations with Active Directory integration into LaunchPad. Users might receive an error message when attempting to log in using their Active Directory credentials. Refreshing the login page may result in a successful login. We are investigating and will post updates as soon as possible.

Classlink Status Page

June 29, 2022 · 08:18 AM CDT

← Back