Portal Login

Major incident Portal (Classlink)
2022-01-24 11:05 AM CDT · 38 minutes

Updates

Resolved

Portal is working as expected

January 24, 2022 · 11:43 AM CDT
Investigating

From Classlink:
Intermittent Loading Issue
Investigating - We are investigating a possible issue affecting our service provider infrastructure. Users are experiencing slow response times logging in or loading the My Apps screen. The teams are currently working to restore functionality as quickly as possible.
Jan 24, 12:03 EST

January 24, 2022 · 11:06 AM CDT

← Back