Intermittent Accessibility

Minor incident Edugence
2021-12-15 11:10 CDT · 2 weeks, 5 days, 22 hours, 2 minutes

Updates

Resolved

Edugence is reporting the connectivity issues have been resolved. If you continue to experience issues please contact the helpdesk.

January 4, 2022 · 09:12 AM CDT
Issue

Edugence is reporting intermittent connectivity operational issues due to Amazon Web services.

December 15, 2021 · 11:16 AM CDT

← Back