Cognos Down for Maintenace

Minor incident Cognos
2021-12-14 03:09 PM CDT · 2 weeks, 6 days, 17 hours, 34 minutes

Updates

Resolved

The Cognos servers have been patched and services have been restored. If you have issues with Cognos please contact the helpdesk.

January 4, 2022 · 08:44 AM CDT
Update

Cognos has advised us to disable our servers until a patch for a specific vulnerability can be developed and applied. We will update when we have more information.

December 14, 2021 · 03:19 PM CDT
Issue

Cognos is currently down for Maintenance.

December 14, 2021 · 03:09 PM CDT

← Back