Raptor

Minor incident Raptor
2021-12-02 08:38 CDT · 23 hours, 48 minutes

Updates

Resolved

Raptor services have been restored. If you continue to experience issues please reach out to Helpdesk.

December 3, 2021 · 08:26 AM CDT
Issue

We are aware of slowness issues with Raptor. The issue is being actively worked on by their support team.

December 2, 2021 · 08:43 AM CDT

← Back