Activity Library Outage

Minor incident Seesaw
2021-09-14 15:33 CDT · 4 minutes, 10 seconds

Updates

Resolved

From Seesaw: This issue should now be resolved — the issue was a Zendesk Support Chatbot, which we have now turned off in the Activity Library. The Activity Library should now be fully functional.

September 14, 2021 · 03:37 PM CDT
Issue

From Seesaw: We’re currently investigating an issue where the Seesaw Activity Library is experiencing an outage, impacting My Library, Community Library, School & District Library, and Seesaw Lessons Library. We will update on the issue when we have more information.

September 14, 2021 · 03:34 PM CDT

← Back