Wireless Access Issues

Major incident Wireless Internet
2021-09-02 13:58 CDT · 21 hours, 36 minutes, 47 seconds

Updates

Resolved

Wireless connectivity issues have been resolved. If you have issues connecting to the internet through WiFi please contact the helpdesk.

September 8, 2021 · 11:35 AM CDT
Investigating

Wireless connection issues have been reported at multiple campuses. We are working with our vendors for a resolution.

September 2, 2021 · 01:59 PM CDT

← Back