Wireless Access Issues

Major incident Wireless Internet
2021-08-24 09:48 CDT · 1 day, 23 hours, 5 minutes, 54 seconds

Updates

Resolved

Wireless connectivity issues have been resolved. If you have issues connecting to the internet through WiFi please contact the helpdesk.

August 26, 2021 · 08:54 AM CDT
Investigating

Wireless connection issues have been reported at multiple campuses. We are diligently working with our vendors for a resolution.

August 24, 2021 · 09:53 AM CDT

← Back