Classlink Bad Gateway Error

Major incident Portal (Classlink)
2021-08-24 09:48 CDT · 23 minutes, 18 seconds

Updates

Resolved

From Classlink - Resolved - Services have been restored.

August 24, 2021 · 10:11 AM CDT
Investigating

From Classlink - Identified - A login issue has been identified affecting a subset of school organizations with Active Directory integration into LaunchPad. Users might receive a Bad Gateway error message when attempting to log in using their Active Directory credentials. We are investigating and will post updates as soon as possible. Thank you for your patience.

Classlink Status Page

August 24, 2021 · 09:51 AM CDT

← Back