Imagine Reading not loading Unit Library

Major incident Portal Apps (Classlink) Imagine Learning
2021-08-23 09:04 CDT · 2 hours, 51 minutes, 35 seconds

Updates

Resolved

From Lectura - We are pleased to announce that the Imagine Reading and Lectura platform is now functioning normally. We apologize for the problems reported earlier, and are confident that the underlying issue has been fixed.

August 23, 2021 · 11:55 AM CDT
Monitoring

From Lectura - We are pleased to announce that the Imagine Reading and Lectura platforms are currently functioning normally.

As previously reported, students were having difficulty accessing units and progressing through assignments and educators were having difficulty loading reports and grading assignments.

Our Operations team has implemented a solution and it appears to have resolved this issue. We will actively monitor the service to ensure the issues do not recur. Thank you for your patience.

August 23, 2021 · 09:16 AM CDT
Issue

From: Lectura Support - The Imagine Reading and Lectura platforms are currently experiencing an outage.

Students may have difficulty accessing units and unable to progress through assignments.

Educators may have difficulty loading reports and grading assignments.

Our Operations team is currently engaged and investigating the issue. We apologize for the inconvenience and will provide an update as soon as possible.

Imagine Learning Status page.

August 23, 2021 · 09:08 AM CDT

← Back