Portal Login Issue

Major incident Portal (Classlink)
2021-08-19 10:18 CDT · 45 minutes, 32 seconds

Updates

Resolved

Classlink has confirmed the issue is resolved. If you continue to experience issues logging into the Portal please contact helpdesk.

August 19, 2021 · 11:03 AM CDT
Investigating

From Classlink - We are investigating what appears to be DNS issues that may be impacting multiple services. Successful logins are intermittent - users may receive a bad gateway error or experience slow logins into LaunchPad.

Classlink Status Page

August 19, 2021 · 10:22 AM CDT

← Back