Origo

Minor incident Portal Apps (Classlink) Origo
2021-04-15 11:58 CDT · 1 week, 4 days, 23 hours, 42 minutes, 5 seconds

Updates

Resolved

Origo has resolved the issue that was causing the error 400 and invalid consumer key errors.

April 27, 2021 · 11:40 AM CDT
Investigating

We are investigating http: 400 server errors when attempting login with the Origo Access application. We are working with the vendor for resolution.

April 15, 2021 · 12:04 PM CDT

← Back