Moodle Issues

Minor incident Moodle
2021-02-04 09:17 CDT · 3 days, 23 hours, 55 minutes, 54 seconds

Updates

Resolved

The Moodle login and performance issues have been resolved. If you have further issues with logging in or the performance of Moodle please contact the NISD Helpdesk.

February 8, 2021 · 09:12 AM CDT
De-escalate

We have implemented a fix for Moodle and are monitoring its performance at this time.

February 4, 2021 · 01:08 PM CDT
Issue

We’re currently investigating issues with Moodle failing to load or login currently and are working to resolve it ASAP. Thank you for your patience.

February 4, 2021 · 09:17 AM CDT

← Back