Uniflow down

Minor incident Uniflow
2026-08-20 11:38 AM CDT · 20 hours

Updates

Resolved

Logon services continue to be operational, if you have any issues please contact helpdesk at x81000.

August 21, 2026 · 07:39 AM CDT
De-escalate

Uniflow login services appear to be working again.

August 20, 2026 · 01:17 PM CDT
Investigating

Uniflow is not 100% working. We are investigating.

August 20, 2026 · 11:38 AM CDT

← Back