Imagine Math

Major incident Portal Apps (Classlink) Imagine Learning
2021-01-12 16:27 CST · 2 days, 19 hours, 27 minutes, 6 seconds

Updates

Resolved

Imagine Learning has marked this incident as resolved. If you continue to have issues please let our helpdesk know.

January 15, 2021 · 11:55 AM CST
Monitoring

Imagine Math is experiencing issues with logging in and creating accounts. Imagine Learning identified an issue in Imagine Math where new accounts were unable to be created. This also impacts automated imports from being processed. A fix has been implemented and imagine learning is monitoring the results.

January 12, 2021 · 04:40 PM CST

← Back