Google Gmail issues

Major incident Google Suite for EDU Gmail
2020-12-15 15:45 CST · 15 hours, 26 minutes, 49 seconds

Updates

Resolved

Google issued the following update

The problem with Gmail has been resolved. We apologize for the inconvenience and thank you for your patience and continued support. Please rest assured that system reliability is a top priority at Google, and we are making continuous improvements to make our systems better. If you are still experiencing an issue, please contact us via the Google Help Center.

Affected users received a bounce notification with the error “The email account that you tried to reach does not exist” after sending an email to addresses ending in @gmail.com.

December 16, 2020 · 07:12 AM CST
Issue

Google has provided the following update: “We’re aware of a problem with Gmail affecting a significant subset of users. The affected users are able to access Gmail, but are seeing error messages, high latency, and/or other unexpected behavior. We will provide an update by 12/15/20, 4:30 PM detailing when we expect to resolve the problem. Please note that this resolution time is an estimate and may change.”

December 15, 2020 · 03:47 PM CST

← Back