Continued Moodle Incident

Major incident Moodle
2020-12-07 09:30 CST · 3 hours, 48 minutes, 52 seconds

Updates

Resolved

Moodle outage is resolved, if you continue to experience issues after refreshing please let helpdesk know.

Thank you

December 7, 2020 · 01:19 PM CST
Investigating

Moodle is currently experiencing intermittent outages. The team is working quickly to get the issue resolved.

December 7, 2020 · 09:31 AM CST

← Back