Moodle Outage

Major incident Moodle
2020-12-07 09:19 CST · 6 minutes

Updates

Resolved

Thank you for your patience, the Moodle issue has been resolved.

December 7, 2020 · 09:25 AM CST
Investigating

We are currently investigating a Moodle outage. We have no time of resolution at this moment but we will keep you posted.

December 7, 2020 · 09:22 AM CST

← Back