Classlink Login Page error

Major incident Portal (Classlink)
2020-10-06 08:17 CST · 2 hours, 59 minutes, 33 seconds

Updates

Resolved

Classlink has resolved the log in issue. The portal is up and running.

October 6, 2020 · 11:17 AM CST
Investigating

Classlink is currently investigating an issue with receiving a 502 bad gateway error when accessing the portal login page.

This is Classlinks Status Page

October 6, 2020 · 08:19 AM CST

← Back