Origo Access Error 400

Major incident Portal Apps (Classlink) Origo
2020-09-21 12:30 CDT · 1 day, 3 hours, 31 minutes, 58 seconds

Updates

Resolved

Origo Access appears to be allowing login and access to resources at this time. If you continue to have issues please let us know.

September 22, 2020 · 04:01 PM CDT
Investigating

Origo has escalated this to the highest priority. Stating that hopefully, they will have a resolution in the morning.

September 22, 2020 · 07:04 AM CDT
Issue

After Origo resolved issues over the weekend, new issues have surfaced this afternoon. We have an open ticket with Origo tech support and they are working to resolve the issue before tomorrow morning.

September 21, 2020 · 03:26 PM CDT

← Back