Origo Login issues

Minor incident Portal Apps (Classlink) Origo
2020-09-15 07:00 CDT · 6 days, 12 minutes, 7 seconds

Updates

Resolved

Origos development partners have succeeded in restoring the product and class data so reissuing the tokens is now unnecessary. If you continue to have issues please let us know.

Thank you

September 21, 2020 · 07:12 AM CDT
De-escalate

Login to Origo Access is now available however they are investigating an issue with missing resources.

September 17, 2020 · 02:23 PM CDT
Update

Origo believes they have narrowed the issue down, it has been tested with one user and will be rolled out to all users as soon as they can.

September 16, 2020 · 11:06 AM CDT
Investigating

Continuing to work with Origo to investigate the issue.

September 16, 2020 · 08:32 AM CDT
Monitoring

We’re working with Origo to resolve the issue

September 15, 2020 · 09:45 AM CDT
Issue

Users are unable to login to Origo Access and are receiving a “User could not be authenticated” error message.

September 15, 2020 · 09:45 AM CDT

← Back