Portal - Bad Gateway Error

Major incident Portal (Classlink)
2025-08-08 06:58 AM CDT · 1 hour, 5 minutes

Updates

Resolved

Classlink is reporting that the issue is resolved and all systems are back to normal, if you continue to experience issues please contact helpdesk at x81000

August 8, 2025 · 08:02 AM CDT
Issue

Users are reporting receiving Bad Gateway error, Classlink is aware of and working on the issue.

From Classlink - We’ve received reports that users are unable to access LaunchPad. We are working to remedy and monitor the situation.

Classlink status page

August 8, 2025 · 06:58 AM CDT

← Back