Issue with Canvas Quizzes

Minor incident Canvas
2025-02-06 09:05 AM CST · 5 days, 2 hours, 1 minute

Updates

Resolved

Canvas has reported they have fixed this issue, if you continue to experience problems please contact helpdesk at x81000

February 11, 2025 · 11:06 AM CST
Investigating

We are aware of an issue that is preventing Canvas Quizes from working properly. We have contacted the vendor and they are working on a solution. Further updates to follow as we have them.

February 6, 2025 · 09:05 AM CST

← Back