Imagine Math Invalid Auth Token Error
Minor incident
Portal Apps (Classlink)
Imagine Learning
2024-09-17 08:59 AM CDT
· 1 day, 1 hour, 4 minutes
Updates
Resolved
September 18, 2024 · 10:03 AM CDT
Imagine learning is reporting staff login issues should be resolved, if you continue to experience issues please contact helpdesk at x81000.
Issue
September 17, 2024 · 08:59 AM CDT
Imagine Math is currently having an Invalid Auth Token error for some staff, we are working with their support to resolve this issue as quickly as possible. Thank you for your patience.
← Back