Technology department investigating problem with wireless network

Major incident Wireless Internet
2024-05-24 09:47 AM CDT · 1 hour, 38 minutes

Updates

Resolved

Wireless connectivity has been restored, if you continue to experience issues please contact helpdesk at x81000

May 24, 2024 · 11:25 AM CDT
Issue

We are currently experiencing issues with new connections to the wireless network. The technology department is actively investigating the problem and aims to provide a solution quickly.

Thank you for your patience as we quickly work toward solution.

May 24, 2024 · 09:47 AM CDT

← Back