Amplify - Curriculum Services Experiencing Downtime

Minor incident Portal Apps (Classlink) Amplify
2023-09-25 10:02 AM CDT · 7 hours, 12 minutes

Updates

Resolved

Amplify has reported that the incident has been resolved across all products.

September 25, 2023 · 05:13 PM CDT
De-escalate

From Amplified - We are seeing recovery across all product lines right now. We are still investigating the root cause of this issue and monitoring the status of this service recovery.

Amplified Status Page

September 25, 2023 · 11:09 AM CDT
Investigating

From Amplify - We are aware of an issue creating significant downtime on our Curriculum platform right now. We are currently investigating the root cause of this issue and working diligently to resolve it.

Amplify Status Page

September 25, 2023 · 10:02 AM CDT

← Back