Portal loading issue

Minor incident Portal (Classlink)
2023-08-28 11:47 AM CST · 2 days, 1 hour, 37 minutes

Updates

Resolved

Resolved

August 30, 2023 · 01:25 PM CST
Investigating

Portal loading issues have been resolved.

August 30, 2023 · 01:25 PM CST
De-escalate

Update from Classlink: Monitoring - We are seeing all loading and login response times returning to normal. We will continue to monitor this situation

August 28, 2023 · 01:03 PM CST
Issue

Update from Classlink: A login issue with LaunchPad has been identified. Users may receive login errors when attempting to log in to LaunchPad. Some may also experience slow loading times for My Apps after logging in. We are investigating and will post updates as soon as possible. This incident has no impact on Roster Server, Analytics, and OneSync.

August 28, 2023 · 11:47 AM CST

← Back