Wireless connectivity issues

Major incident Wireless Internet
2023-08-24 08:05 AM CST · 25 minutes

Updates

Resolved

NISD has implemented a fix for the wireless issue, you may need to reboot your device. If the problem persists please contact helpdesk at x81000

August 24, 2023 · 08:23 AM CST
Issue

NISD is aware of the wireless connectivity issues and is working diligently to resolve the issue.

August 24, 2023 · 08:05 AM CST

← Back