Classes missing from Edugence

Major incident Edugence
2023-08-18 08:04 AM CDT · 3 days, 2 hours, 22 minutes

Updates

Resolved

Issue has been resolved.

August 21, 2023 · 10:26 AM CDT
Issue

We have identified an issue with the data sync and are running processes to correct them. These processes will take most of today to run and the issue should resolve within 24 hours.

August 18, 2023 · 08:04 AM CDT

← Back