Login issue

Minor incident Edugence
2023-07-27 07:21 AM CST · 2 hours, 13 minutes

Updates

Resolved

Edugence login has been resolved

July 27, 2023 · 09:34 AM CST
Investigating

Topdesk has been resolved.

July 27, 2023 · 08:17 AM CST
Investigating

Canvas is resolved. Working on Topdesk operator login and Edugence.

July 27, 2023 · 07:42 AM CST
Issue

We are currently experiencing login issues with Canvas, Topdesk, and Edugence using the portal. A ticket has been opened with Classlink.

July 27, 2023 · 07:21 AM CST

← Back