Imagine Learning - Unable to add new assignments

Minor incident Portal Apps (Classlink) Imagine Learning
2023-07-10 08:49 AM CST · 1 week, 3 days, 2 hours, 14 minutes

Updates

Resolved

This issue with Imagine Learning has been resolved.

July 20, 2023 · 11:01 AM CST
Investigating

Imagine learning is investigating an issue with adding new assignments, Summer school should have all assignments already created. Imagine Learning is working to correct this issue.

July 10, 2023 · 08:49 AM CST

← Back