Raptor Access issues

Major incident Raptor
2023-05-18 08:07 AM CDT · 1 hour, 6 minutes

Updates

Resolved

Raptor access appears to be restored, if you continue to have problems please contact helpdesk at x81000.

May 18, 2023 · 09:14 AM CDT
Update

Raptor has confirmed an issue accessing their online servers. They are working on a fix and hope to have services restored as soon as possible.

May 18, 2023 · 08:13 AM CDT
Issue

We are aware of login issues with Raptor and are in touch with their support to resolve the issue asap. In the meantime please do a sign in sheet and put the names in a delayed entry when it comes back online.

May 18, 2023 · 08:07 AM CDT

← Back