Missing Portal Apps

Minor incident Portal (Classlink)
2023-04-03 09:39 AM CDT · 58 minutes

Updates

Resolved

We have spoken with Classlink support and the issue should be resolved. If you continue to experience issues please contact helpdesk at x81000 or [email protected]

April 3, 2023 · 10:37 AM CDT
Issue

We received notice of an issue impacting the portal and are working with Classlink to rectify this.

Identified - Some customers may experience missing apps on their LaunchPad My Apps screen. The missing apps are assigned by Roster Server. This issue does not impact apps assigned by LaunchPad profiles, groups, or users. The root cause appears to be related to a caching issue. The team is aware of the issue and started a rebuild of the cache in Roster Server for those customers.

Classlink Status Page

April 3, 2023 · 09:42 AM CDT

← Back