Portal Intermittent Loading Issue

Minor incident Portal (Classlink)
2022-09-30 08:49 CST · 1 hour, 24 minutes

Updates

Resolved

From Classlink - This incident has been resolved.

September 30, 2022 · 10:14 AM CST
Update

From Classlink - Response times have improved and our teams continue to mitigate the situation. Thanks for your patience.

Classlink Status Page

September 30, 2022 · 09:21 AM CST
Investigating

From Classlink - We’ve received reports of intermittent loading issues accessing the LaunchPad login page. Our infrastructure team is working to remedy and monitor the situation.

Classlink Status Page

September 30, 2022 · 08:50 AM CST

← Back