Users are encountering errors while using Imagine Language and Literacy and Imagine Español

Minor incident Portal Apps (Classlink) Imagine Learning
2022-09-30 07:50 AM CDT · 6 hours, 35 minutes

Updates

Resolved

From Imagine Learning - We are happy to report that users should now be able to resume activities without difficulty.

We apologize for the prior inconvenience.

September 30, 2022 · 02:25 PM CDT
Monitoring

From Imagine Learning - Our team has implemented a solution, and we are actively monitoring to ensure no further issues.

Imagine Learning Status Page

September 30, 2022 · 09:45 AM CDT
Update

From Imagine Learning - Our team has identified the cause of the issue being related to our cloud service provider and are working with them to resolve it as quickly as possible.

Users of Imagine Galileo may also be experiencing errors.

We will continue to update progress.

Imagine Learning Status Page

September 30, 2022 · 09:22 AM CDT
Investigating

From Imagine Learning - Our team is actively investigating an issue impacting users of Imagine Language and Literacy and Imagine Español.

Students and Educators are encountering errors while using Imagine Language and Literacy and Imagine Español.

We apologize for the inconvenience and will provide an update soon.

Imagine Learning Status Page

September 30, 2022 · 07:52 AM CDT

← Back