Portal Login Issue

Minor incident Portal (Classlink)
2022-09-28 07:27 AM CDT · 1 hour, 8 minutes

Updates

Resolved

From Classlink - Resolved - This incident has been resolved.

If you continue to have issues logging into the portal please contact helpdesk at x81000

September 28, 2022 · 08:36 AM CDT
Monitoring

From Classlink - Monitoring - We noticed an elevated number of errors on a few authentication servers. Those servers were replaced and the errors have subsided.

Classlink Status Page

September 28, 2022 · 07:52 AM CDT
Investigating

From Classlink - Investigating - We’re investigating reports of login issues from a subset of school organizations with Active Directory integration into LaunchPad. Users might receive a Bad Gateway or Whoops error message when attempting to log in using their Active Directory credentials. We are investigating and will post updates as soon as possible.

Classlink Status Page

September 28, 2022 · 07:28 AM CDT

← Back