Portal Slow Login

Minor incident Portal (Classlink)
2022-09-22 09:47 AM CDT · 3 hours, 33 minutes

Updates

Resolved

From Classlink - This incident has been resolved.

If you continue to experience issues with logging into the Portal please contact the helpdesk at x81000

September 22, 2022 · 01:20 PM CDT
Monitoring

From Classlink - Response times have normalized and we’ll continue to monitor the system throughout the day. Thanks for your patience.

Classlink Status Page

September 22, 2022 · 11:56 AM CDT
Update

From Classlink - Loading response times into My Apps, Roster Server, and Analytics have improved and we continue to address the issue. Another update will be posted shortly.

Classlink Status Page

September 22, 2022 · 11:37 AM CDT
Investigating

From Classlink - We’re investigating slow logins into LaunchPad. My Apps may also display an internal server error - as a temporary workaround, refreshing the page may help load My Apps. Our teams are working to remedy and monitor the situation.

Classlink Status Page

September 22, 2022 · 09:48 AM CDT

← Back